Bug 1004584 - [abrt] cinnamon-1.9.1-19.fc19: __libc_message: Process /usr/bin/cinnamon was killed by signal 6 (SIGABRT)
[abrt] cinnamon-1.9.1-19.fc19: __libc_message: Process /usr/bin/cinnamon was ...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:bd7233f48af4b318c224678ddb4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 21:55 EDT by Leandro Nobushi Hsohiko
Modified: 2013-09-05 12:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 12:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (181.00 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: core_backtrace (71.01 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: dso_list (20.32 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: environ (1.54 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: maps (81.33 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: open_fds (4.31 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details
File: var_log_messages (14.54 KB, text/plain)
2013-09-04 21:55 EDT, Leandro Nobushi Hsohiko
no flags Details

  None (edit)
Description Leandro Nobushi Hsohiko 2013-09-04 21:55:02 EDT
Description of problem:
Just after booting up the computer the problem has occured. I've recently installed fglrx 13.8 beta, but in other ocasions the system initialized without problems.

Version-Release number of selected component:
cinnamon-1.9.1-19.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: __libc_message
executable:     /usr/bin/cinnamon
kernel:         3.10.10-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 __libc_message at ../sysdeps/unix/sysv/linux/libc_fatal.c:196
 #3 __fortify_fail at fortify_fail.c:31
 #4 ____longjmp_chk at ../sysdeps/unix/sysv/linux/x86_64/____longjmp_chk.S:100
 #5 __longjmp_chk at ../setjmp/longjmp.c:39
 #6 gray_find_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:491
 #7 gray_record_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:511
 #8 gray_set_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:554
 #9 gray_render_scanline at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:659
 #10 gray_render_line at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:849
 #11 gray_render_cubic at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1111
Comment 1 Leandro Nobushi Hsohiko 2013-09-04 21:55:08 EDT
Created attachment 793930 [details]
File: backtrace
Comment 2 Leandro Nobushi Hsohiko 2013-09-04 21:55:11 EDT
Created attachment 793931 [details]
File: cgroup
Comment 3 Leandro Nobushi Hsohiko 2013-09-04 21:55:15 EDT
Created attachment 793932 [details]
File: core_backtrace
Comment 4 Leandro Nobushi Hsohiko 2013-09-04 21:55:18 EDT
Created attachment 793933 [details]
File: dso_list
Comment 5 Leandro Nobushi Hsohiko 2013-09-04 21:55:22 EDT
Created attachment 793934 [details]
File: environ
Comment 6 Leandro Nobushi Hsohiko 2013-09-04 21:55:25 EDT
Created attachment 793935 [details]
File: limits
Comment 7 Leandro Nobushi Hsohiko 2013-09-04 21:55:29 EDT
Created attachment 793936 [details]
File: maps
Comment 8 Leandro Nobushi Hsohiko 2013-09-04 21:55:32 EDT
Created attachment 793937 [details]
File: open_fds
Comment 9 Leandro Nobushi Hsohiko 2013-09-04 21:55:35 EDT
Created attachment 793938 [details]
File: proc_pid_status
Comment 10 Leandro Nobushi Hsohiko 2013-09-04 21:55:39 EDT
Created attachment 793939 [details]
File: var_log_messages
Comment 11 Behdad Esfahbod 2013-09-05 12:00:27 EDT

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.