Bug 100460 - PDF Document Improvement
Summary: PDF Document Improvement
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: John Ha
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 17:44 UTC by Mark Braker
Modified: 2014-08-04 22:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 21:51:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Braker 2003-07-22 17:44:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
On the next release of the documentation (reference guide, installation guide, 
Getting Started Guide, etc.) would you please put hyperlinks in the Table of 
Contents of the .PDF files. 

Mark Braker
braker@techie.com

Version-Release number of selected component (if applicable):
rhl-rg(EN)-9-Print-RHI (2003-02-13T19:20)

How reproducible:
Always

Steps to Reproduce:
1.open a PDF file
2.
3.
    

Additional info:

Comment 1 Tammy Fox 2003-07-22 19:13:02 UTC
To do this, we have to switch backend tools we use to process the DocBook SGML.
I didn't do it before because they weren't as robust. I'll look into it again.

Comment 2 Tammy Fox 2004-02-27 06:36:42 UTC
This works by default in the docbook packages that ship with FC1. The
problem is that something has changed that makes our custom
stylesheets not work correctly with the docbook packages in FC1. John
now owns this problem. I'm reassigning to him.

Comment 3 John Ha 2004-08-24 21:51:41 UTC
The issues with our custom stylesheets have been addressed and future
PDF releases of the Red Hat Enterprise Linux manuals will feature
hyperlinked TOCs.


Note You need to log in before you can comment on or make changes to this bug.