Bug 1004605 - [feature request] kernel-modules-extra should include CAN bus drivers
[feature request] kernel-modules-extra should include CAN bus drivers
Status: CLOSED DUPLICATE of bug 871655
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 22:54 EDT by Matheus Izvekov
Modified: 2013-09-05 10:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 10:21:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matheus Izvekov 2013-09-04 22:54:36 EDT
Description of problem:

I need the driver for the USB2CAN adapter from the manufacturer '8devices'.
The driver is currently included in mainline linux kernel, but it is not included in any of the fedora packages.

My initial suggestion would be to include all of the CAN modules on the kernel-modules-extra package.

From an usability POV, it's a huge hassle to build a custom kernel and then have to manually manage to keep it up to date with the latest kernels, compared to the equivalent situation in windowsland, where you only have to download and install the driver once.


Version-Release number of selected component (if applicable): Should apply to any fedora version, although I am personally more concerned with F19.


How reproducible: N/A
Steps to Reproduce: N/A
Actual results: N/A
Expected results: N/A
Additional info:
Comment 1 Josh Boyer 2013-09-05 10:21:08 EDT

*** This bug has been marked as a duplicate of bug 871655 ***

Note You need to log in before you can comment on or make changes to this bug.