Bug 1004607 - [FEAT]Add reason option when one cert is moved to dustbin
[FEAT]Add reason option when one cert is moved to dustbin
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hong Tao
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 23:10 EDT by QinXie
Modified: 2015-11-23 20:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 20:34:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description QinXie 2013-09-04 23:10:46 EDT
certs maybe moved to dustbin by different reasons. 
Add an option to tell the reason could help us to understand what happened.

Note You need to log in before you can comment on or make changes to this bug.