Bug 1004664 - [abrt] ibus-1.5.3-1.fc19: sigandset: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
[abrt] ibus-1.5.3-1.fc19: sigandset: Process /usr/bin/ibus-daemon was killed ...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:96075fc547b26795614dc1d3786...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 03:39 EDT by smanocch
Modified: 2014-09-22 08:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-11 04:11:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.48 KB, text/plain)
2013-09-05 03:39 EDT, smanocch
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-05 03:39 EDT, smanocch
no flags Details
File: core_backtrace (2.40 KB, text/plain)
2013-09-05 03:39 EDT, smanocch
no flags Details
File: environ (971 bytes, text/plain)
2013-09-05 03:39 EDT, smanocch
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-05 03:40 EDT, smanocch
no flags Details
File: maps (16.22 KB, text/plain)
2013-09-05 03:40 EDT, smanocch
no flags Details
File: open_fds (693 bytes, text/plain)
2013-09-05 03:40 EDT, smanocch
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-09-05 03:40 EDT, smanocch
no flags Details
File: var_log_messages (245 bytes, text/plain)
2013-09-05 03:40 EDT, smanocch
no flags Details

  None (edit)
Description smanocch 2013-09-05 03:39:38 EDT
Description of problem:
started xfce

Version-Release number of selected component:
ibus-1.5.3-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/ibus-daemon --replace --xim --panel disable
crash_function: sigandset
executable:     /usr/bin/ibus-daemon
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 sigandset at sigandset.c:36
 #1 _quicksort at qsort.c:123
Comment 1 smanocch 2013-09-05 03:39:43 EDT
Created attachment 794023 [details]
File: backtrace
Comment 2 smanocch 2013-09-05 03:39:46 EDT
Created attachment 794024 [details]
File: cgroup
Comment 3 smanocch 2013-09-05 03:39:50 EDT
Created attachment 794025 [details]
File: core_backtrace
Comment 4 smanocch 2013-09-05 03:39:54 EDT
Created attachment 794027 [details]
File: environ
Comment 5 smanocch 2013-09-05 03:40:02 EDT
Created attachment 794028 [details]
File: limits
Comment 6 smanocch 2013-09-05 03:40:07 EDT
Created attachment 794029 [details]
File: maps
Comment 7 smanocch 2013-09-05 03:40:11 EDT
Created attachment 794030 [details]
File: open_fds
Comment 8 smanocch 2013-09-05 03:40:15 EDT
Created attachment 794031 [details]
File: proc_pid_status
Comment 9 smanocch 2013-09-05 03:40:18 EDT
Created attachment 794033 [details]
File: var_log_messages
Comment 10 fujiwara 2013-09-05 23:45:04 EDT
(In reply to smanocch from comment #1)
> Created attachment 794023 [details]
> File: backtrace

> #0  0x00000032ef835819 in sigandset (dest=0x4f7, left=0x4fb, right=0x6) at sigandset.c:36
> #1  0x00000032ef836f28 in _quicksort (pbase=0x0, total_elems=<optimized out>, size=0, cmp=0x96, arg=0x7fae0abb9b90) at qsort.c:123

I cannot reproduce your backtrace.
Are you still able to reproduce your backtrace?
Comment 11 smanocch 2014-09-22 08:29:06 EDT
Ok to close!

Note You need to log in before you can comment on or make changes to this bug.