Bug 10047 - floppy 6.1 is NOT compatible with CD 6.1
floppy 6.1 is NOT compatible with CD 6.1
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-08 02:16 EST by Ecky Ropohl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 14:21:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ecky Ropohl 2000-03-08 02:16:41 EST
CD states being 6.1 but identifies itself as 6.0 during installation
process in plain text (F6 generates a colored ANACONDA).
Installation asks for "drivers" that it looks up on floppy but "doesn't
exist"; dies after few minutes in black/white vertical stripes, then white
blank screen and FREEZE.
GUI is NOT available as advertised.
ISBN 1-58569-014-7
Official redHat Linux 6.1 DELUXE
Linux Floppy part # 10366
Linux CD # 10363-1-2 & 10363-2

>>SYSTEM:
SiS-530 MoBo 64MB SDRAM with on-board sound & vga
CPU AMD K-6-III 400MHz
HDD IDE/ATA 10G, 2G, 1.2G
CD IDE/ATA SAF RD-W
Comment 1 Erik Troan 2000-04-14 16:34:59 EDT
You seem to have gotten a bad CDROM or floppy. Have you tried booting the cd, or
making a floppy from the cd?
Comment 2 Ecky Ropohl 2000-04-28 14:04:59 EDT
I HAVE NOT TRIED THAT - I WOULDN'T KNOW HOW TO DO THAT.
So I return the package to the store, perhaps I'll get a set that WORKS.
This is my 4th version of LINUX that has a problem, including RedHat 6.0
and 6.1, only one worked (Mandrake) but is so different from all known
that I gave up getting on the internet, just to start with.

Note You need to log in before you can comment on or make changes to this bug.