Bug 1004766 - F19 install fails with updates
Summary: F19 install fails with updates
Keywords:
Status: CLOSED DUPLICATE of bug 1003691
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-09-05 12:37 UTC by David Woodhouse
Modified: 2013-09-05 12:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-05 12:41:55 UTC
Type: Bug


Attachments (Terms of Use)

Description David Woodhouse 2013-09-05 12:37:39 UTC
A clean F19 install fails on the firefox %pretrans script.

12:26:14,044 INFO packaging: error: %pretrans(firefox-23.0.1-3.fc19.x86_64) scriptlet failed, exit status 127.


Do we need to add /bin/sh (and mkdir and other *really* basic things) to Requires(pre) in the firefox package, or is this an installer bug?

Comment 1 David Woodhouse 2013-09-05 12:41:55 UTC

*** This bug has been marked as a duplicate of bug 1003691 ***


Note You need to log in before you can comment on or make changes to this bug.