Bug 1004871 - Add BRMS 6 plugin pack
Add BRMS 6 plugin pack
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- Other (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity high
: ER01
: JON 3.2.0
Assigned To: Simeon Pinder
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 11:57 EDT by Julian Coleman
Modified: 2014-01-02 15:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Coleman 2013-09-05 11:57:33 EDT
Please create a BRMS 6 plugin pack containing Drools plugin:

Brew tag:
  soa-brms-6-build

http://download.devel.redhat.com/brewroot/repos/soa-brms-6-build/latest/maven/

Drools plugin:
  org.drools:drools-rhq-plugin:6.0.0-redhat-2
Comment 1 Mike Foley 2013-09-06 11:12:40 EDT
setting the severity to HIGH.  this will gate QE testing and should hopefully be targetted for ER1
Comment 3 Simeon Pinder 2013-09-18 05:54:29 EDT
@Rajesh. This will be included in the ER1 build which is due any day now.  I'll update this BZ and flip it to ON_QA and point you to a new build including your changes.
Comment 4 Simeon Pinder 2013-09-18 05:58:30 EDT
This is fixed with following commit to release branch: 5547565b2b82

Moving this to MODIFIED, ER1 for testing with next brew build.
Comment 5 Simeon Pinder 2013-09-18 22:20:04 EDT
Moving to ON_QA as available for testing in the following ER1 brew build: https://brewweb.devel.redhat.com//buildinfo?buildID=295718
Comment 6 Sunil Kondkar 2013-11-01 08:46:00 EDT
Verified on Version: 3.2.0.ER4 Build Number: e413566:057b211

The 'jon-plugin-pack-brms-bpms-3.2.0.ER4.zip' ( https://brewweb.devel.redhat.com//buildinfo?buildID=301738 ) has below plugin:
drools-rhq-plugin-6.0.0-redhat-3.jar

Note You need to log in before you can comment on or make changes to this bug.