Bug 1004878 - GNOME desktop cannot be installed from netinstall iso
GNOME desktop cannot be installed from netinstall iso
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 12:06 EDT by Mukundan Ragavan
Modified: 2013-09-05 13:45 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 13:45:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the errror screen. (124.65 KB, image/png)
2013-09-05 12:06 EDT, Mukundan Ragavan
no flags Details

  None (edit)
Description Mukundan Ragavan 2013-09-05 12:06:55 EDT
Created attachment 794351 [details]
Screenshot showing the errror screen.

Description of problem:
When GNOME desktop is chosen in anaconda for installation, an error appears which does not allow installation to proceed.

The error is

"The following software marked for installation has errors. This is likely caused by an error with your installation source. You can change you installation source or quit the installer"

The attached screenshot shows the error.

KDE Plasma workspaces can be chosen without problems.

Version-Release number of selected component (if applicable):

anaconda-20.10-1

How reproducible:
Always

Steps to Reproduce:
1. Choose GNOME Desktop and click done.

Actual results:
Error as shown in screenshot and as mentioned above.

Expected results:
Installation should proceed.

Additional info:
I tested only x86_64 on Virtualbox. KDE, XFCE and minimal installation can proceed with the installation.
Comment 1 David Shea 2013-09-05 12:48:15 EDT
What installation source are you using? Does this occur if you use a different mirror? Can you post the logs from /tmp, in particular packaging.log?
Comment 2 Mukundan Ragavan 2013-09-05 13:45:36 EDT
Well, I do not get that error anymore and I have changed nothing. I guess it was a network issue?

I will close this now and reopen it if I hit this again. I will add all the log files if I hit it again.

Sorry!

Note You need to log in before you can comment on or make changes to this bug.