Bug 1004980 - b10-cmdctl not working
b10-cmdctl not working
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bind10 (Show other bugs)
19
i686 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tomáš Hozza
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 19:03 EDT by Eric Teeter
Modified: 2013-09-06 17:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-06 17:26:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Teeter 2013-09-05 19:03:31 EDT
b10-cmdctl the https server for bind10 is not working.

After I add the certificate manually to my foxfire browser I tried https://127.0.0.1:8080

I just get [] for a web page and the title says Bind 10 Setup.

I looked for the "accounts_file" file and there is none to be found.
Comment 1 Tomáš Hozza 2013-09-06 17:26:50 EDT
(In reply to Eric Teeter from comment #0)
> b10-cmdctl the https server for bind10 is not working.

It is just an interface for configuration clients that use the REST API to
change BIND10 configuration.

> After I add the certificate manually to my foxfire browser I tried
> https://127.0.0.1:8080
> 
> I just get [] for a web page and the title says Bind 10 Setup.
>
> I looked for the "accounts_file" file and there is none to be found.

Please read the BIND10 documentation [1] carefully before configuring
BIND10 suite.

[1] http://bind10.isc.org/docs/bind10-guide.html

Note You need to log in before you can comment on or make changes to this bug.