Bug 100518 - Segmentation fault on Netscape 7.1 launch
Segmentation fault on Netscape 7.1 launch
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: netscape (Show other bugs)
beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 21:11 EDT by Jonathan Smith
Modified: 2014-03-16 22:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 21:32:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Smith 2003-07-22 21:11:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718
Mozilla Firebird/0.6

Description of problem:
When launching netscape I get the following error:

/usr/local/netscape/run-mozilla.sh: line 384:  5611 Segmentation fault     
$prog ${1+"$@"}

This happens almost every time, but I can get it to work occassionally if I keep
trying a bunch of times.

Version-Release number of selected component (if applicable):
7.1

How reproducible:
Sometimes

Steps to Reproduce:
1. /usr/local/netscape/netscape
2.
3.
    

Actual Results:  Got error above

Expected Results:  launch netscape

Additional info:
Comment 1 Bill Nottingham 2003-07-22 21:32:40 EDT
We don't ship a netscape-7.1 package; please take this up with netscape.

Note You need to log in before you can comment on or make changes to this bug.