Bug 1005251 - Prepare Fedora 20 wallpaper
Prepare Fedora 20 wallpaper
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
AcceptedBlocker
:
Depends On: DESIGN-SW heisenbug-kde-theme 1006041
Blocks: F20AlphaBlocker
  Show dependency treegraph
 
Reported: 2013-09-06 10:04 EDT by Jaroslav Reznik
Modified: 2014-03-16 23:34 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 02:30:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2013-09-06 10:04:11 EDT
Description of problem: currently, Fedora 20 Alpha up to TC4 uses the same wallpaper as Fedora 19, it's against release criteria: "The default desktop background must be different from that of the two previous stable releases."

Steps to Reproduce:
1. boot Fedora 20 with graphics

Actual results:
Fedora 19 wallpaper is used

Expected results:
Different wallpaper to Fedora 19 one should be used

Using distribution component for now, reassign to the new backgrounds package once it's done. Design team has design done, needs packaging.
Comment 1 Tim Flink 2013-09-06 14:43:44 EDT
any particular reason this is blocked by the design sw package review tracker? That's pulling in a lot of bugs as possible proposed blockers.
Comment 2 Luya Tshimbalanga 2013-09-08 01:37:07 EDT
The reason is about packaging the wallpaper and to ease the process. If that causes the burden on the bug reports, feel free to remove the blocker.
Comment 3 Jaroslav Reznik 2013-09-09 10:13:12 EDT
Martin Sourada is working on the packaging, should be ready later today. We also need KDE theming, CC'ing Martin Briza.
Comment 4 Tim Flink 2013-09-09 11:54:53 EDT
(In reply to Luya Tshimbalanga from comment #2)
> The reason is about packaging the wallpaper and to ease the process. If that
> causes the burden on the bug reports, feel free to remove the blocker.

I was more confused about this being blocked by the tracker instead of this bug blocking the tracker - that says to me that all the design bugs need to be closed before this is done (which I imagine is not the case) but as long as you all know what's going on, I have no issues - we can make it work :)
Comment 5 Kamil Páral 2013-09-09 12:19:26 EDT
Discussed at 2013-09-09 blocker review meeting [1]. This has been accepted as an Alpha blocker, because it violates the following F20 alpha release criterion: "The default desktop background must be different from that of the two previous stable releases." [2]

[1] http://meetbot.fedoraproject.org/fedora-blocker-review/2013-09-09/
[2] https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria#Desktop_background
Comment 6 Jaroslav Reznik 2013-09-10 07:05:09 EDT
Setting to modified are relevant reviews are modified now too.
Comment 7 Kamil Páral 2013-09-10 09:41:05 EDT
Petr Schindler installed the listed packages for GNOME and the new wallpaper displayed OK for a new user account.
Comment 8 Jaroslav Reznik 2013-09-10 09:48:56 EDT
For KDE, tested by me and Martin Briza and the new wallpaper was used for both desktop and splash screen.
Comment 9 Tim Flink 2013-09-11 14:38:14 EDT
tested gnome install with i386 F20 alpha RC1 dvd. default wallpaper is no longer the same as F19 and appears to be set properly.

moving to ON_QA for testing, waiting on other spins before moving to VERIFIED
Comment 10 Petr Schindler 2013-09-12 09:06:51 EDT
Tested with RC2. Both KDE and Gnome have correct background.

Note You need to log in before you can comment on or make changes to this bug.