This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 1005338 - rdesktop missing dependency on libgssglue
rdesktop missing dependency on libgssglue
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rdesktop (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
AcceptedFreezeException
:
Depends On:
Blocks: F20AlphaFreezeException
  Show dependency treegraph
 
Reported: 2013-09-06 12:54 EDT by Rex Dieter
Modified: 2014-06-18 05:16 EDT (History)
4 users (show)

See Also:
Fixed In Version: rdesktop-1.8.0-2.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 22:42:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2013-09-06 12:54:46 EDT
Tried installing rdesktop on a fresh f20-alpha box,

Error: Package: rdesktop-1.8.0-1.fc20.x86_64 (fedora)
           Requires: libgssglue.so.1()(64bit)
Error: Package: rdesktop-1.8.0-1.fc20.x86_64 (fedora)
           Requires: libgssglue.so.1(libgssapi_CITI_2)(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Looks like libgssglue was retired recently, I can help do a new rdesktop build with this support removed.
Comment 1 Fedora Update System 2013-09-06 13:03:15 EDT
rdesktop-1.8.0-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/rdesktop-1.8.0-2.fc20
Comment 2 Fedora Update System 2013-09-07 13:05:01 EDT
Package rdesktop-1.8.0-2.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rdesktop-1.8.0-2.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16050/rdesktop-1.8.0-2.fc20
then log in and leave karma (feedback).
Comment 3 Rex Dieter 2013-09-10 21:37:32 EDT
nominating freeze exception, fixes broken deps, included on FEL spin
Comment 4 Kamil Páral 2013-09-12 04:54:25 EDT
Discussed at 2013-09-11 blocker review meeting [1]. This is a blocking issue (dep resolving and compose problem) for a non-release-blocking spin (FEL) and a tested fix would be considered past freeze.

[1] http://meetbot.fedoraproject.org/fedora-blocker-review/2013-09-11/
Comment 5 Kamil Páral 2013-09-17 09:37:22 EDT
rdesktop can be installed now, setting VERIFIED.
Comment 6 Fedora Update System 2013-09-18 22:42:49 EDT
rdesktop-1.8.0-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.