Bug 1005370 - Announcment missing info for RHBA-2013:1187-1
Announcment missing info for RHBA-2013:1187-1
Status: CLOSED DUPLICATE of bug 1000337
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: boost (Show other bugs)
6.4
All All
unspecified Severity low
: rc
: ---
Assigned To: Petr Machata
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 14:48 EDT by jcpunk
Modified: 2015-05-04 21:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 06:40:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jcpunk 2013-09-06 14:48:20 EDT
Description of problem: The web page for RHBA-2013:1187-1 omitted boost-math-1.41.0-18.el6.i686.rpm and boost-devel-1.41.0-18.el6.i686.rpm from the x86_64 tree.


Version-Release number of selected component (if applicable): RHBA-2013:1187-1 / boost-1.41.0-18.el6


How reproducible: 100%


Steps to Reproduce:
1. update to latest boost on x86_64 (including devel packages)
2. note you need boost-math-1.41.0-18.el6.i686.rpm and boost-devel-1.41.0-18.el6.i686.rpm
3.

Actual results: documentation error


Expected results: 


Additional info:
Comment 2 Petr Machata 2013-09-09 06:40:47 EDT
Boost.i686 package will be provided in 32 bit RHEL Workstation/Server/Client channels only.

*** This bug has been marked as a duplicate of bug 1000337 ***

Note You need to log in before you can comment on or make changes to this bug.