Bug 1005438 - yum exits immediately instead of running transaction
yum exits immediately instead of running transaction
Status: CLOSED DUPLICATE of bug 1005253
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-06 19:13 EDT by T.C. Hollingsworth
Modified: 2013-09-08 20:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-08 20:05:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
verbose output from yum (180.28 KB, text/x-log)
2013-09-06 19:13 EDT, T.C. Hollingsworth
no flags Details

  None (edit)
Description T.C. Hollingsworth 2013-09-06 19:13:11 EDT
Created attachment 795014 [details]
verbose output from yum

Description of problem:
yum is exiting immediately when it says "Running Transaction", without running the transaction

Version-Release number of selected component (if applicable):
  Installed: rpm- at 2013-09-04 02:31
  Built    : Fedora Project at 2013-08-26 08:54
  Committed: Panu Matilainen <pmatilai@redhat.com> at 2013-08-26

  Installed: yum-3.4.3-54.fc18.noarch at 2013-04-15 00:05
  Built    : Fedora Project at 2013-04-04 16:34
  Committed: Zdenek Pavlas <zpavlas@redhat.com> at 2013-04-04

  Installed: yum-plugin-fastestmirror-1.1.31-10.fc18.noarch at 2013-04-14 23:44
  Built    : Fedora Project at 2013-02-18 15:06
  Committed: Zdenek Pavlas <zpavlas@redhat.com> at 2013-02-18

How reproducible:

Steps to Reproduce:
`sudo yum update -y`

Actual results:
No transaction is performed

Expected results:
Packages are installed/updated

Additional info:
see attachment for verbose output from yum
Comment 1 T.C. Hollingsworth 2013-09-08 20:05:29 EDT
Looks like this is the empty %pretrans lua scriptlet thing in Firefox.  Strangely, when yum crashes for this something eats the signal so zsh doesn't tell me about it, otherwise I'd have noticed it was this a lot earlier.  :-(

*** This bug has been marked as a duplicate of bug 1005253 ***

Note You need to log in before you can comment on or make changes to this bug.