Bug 1005479 - Need references for YUM
Need references for YUM
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All All
unspecified Severity low
: ---
: ---
Assigned To: Pete Travis
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-07 08:48 EDT by Leslie Satenstein
Modified: 2015-03-05 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-05 18:55:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2013-09-07 08:48:32 EDT
Description of problem:

I noted the following

Within 

http://docs.fedoraproject.org/en-US/Fedora/19/html/Installation_Guide/s1-pkgselection-x86.html


In the    Note

Only one desktop environment can be selected at install time. To install
additional environments once Fedora is installed, use the *Software*
 tool or the yum groupinstall| command.



I do not recall a previous mention of yum in this guide. We who are
familiar with Fedora know yum as the command line system software tool
that accompanies Fedora.  Perhaps we need to elaborate with a footnote,
about yum and where to visit to fetch the yum documentation.
 
Version-Release number of selected component (if applicable):

Refer to the link.

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Pete Travis 2014-01-26 16:20:45 EST
Added a reference to the system administrators guide for yum info, refer to https://git.fedorahosted.org/cgit/docs/install-guide.git/patch/?id=88a04e9b1905812266974d83c9a0a2960378ed63
Comment 2 Pete Travis 2015-03-05 18:55:10 EST
This guide was rewritten to be more concise and targeted since this bug was reported.  Usage of `yum` commands is sparse, and I don't think the limited number of directly usable yum commands justifies expanding on yum functionality here.  Look to the System Administrator's guide for yum (and now dnf) usage help.

Note You need to log in before you can comment on or make changes to this bug.