Bug 100550 - Anaconda badly count total and estimate time in installation screen
Summary: Anaconda badly count total and estimate time in installation screen
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 81479 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-23 11:11 UTC by Milan Kerslager
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-29 20:18:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2003-07-23 11:11:21 UTC
At the beginning there is 2 minutes, after 25% of installation there is 4
minutes. The whole installation takes about 14 minutes (at the end) in real
(typical desktop installation). So there is something wrong. Anaconda used to
count almost precisely.

Comment 1 Milan Kerslager 2003-07-23 11:12:14 UTC
*** Bug 81479 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2003-07-29 20:18:11 UTC
This has been an issue for many many releases. The estimate is just that. As the
install goes along the estimate will be closer. There are operations going on
beyond copying files to disk that make the simple projection of time incorrect.


Note You need to log in before you can comment on or make changes to this bug.