Bug 1005561 - [abrt] yumex-3.0.11-1.fc19: misc.py:1017:write:IOError: [Errno 5] Erreur d'entrée/sortie
[abrt] yumex-3.0.11-1.fc19: misc.py:1017:write:IOError: [Errno 5] Erreur d'en...
Status: CLOSED DUPLICATE of bug 881860
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:0e45a7bb0dfe845a1e13b8c7843...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-08 08:16 EDT by Raphos
Modified: 2013-09-10 08:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 08:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.08 KB, text/plain)
2013-09-08 08:16 EDT, Raphos
no flags Details
File: environ (323 bytes, text/plain)
2013-09-08 08:16 EDT, Raphos
no flags Details

  None (edit)
Description Raphos 2013-09-08 08:16:07 EDT
Version-Release number of selected component:
yumex-3.0.11-1.fc19

Additional info:
reporter:       libreport-2.1.6
cmdline:        /usr/bin/python -E /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf rpmfusion-nonfree-updates-testing;rpmfusion-free-updates-testing;updates-testing;fedora;rpmfusion-free-updates;adobe-linux-x86_64;rpmfusion-nonfree-updates;rpmfusion-free;updates;rpmfusion-nonfree
dso_list:       yum-3.4.3-106.fc19.noarch
executable:     /usr/share/yumex/yum_childtask.py
kernel:         3.10.10-200.fc19.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
misc.py:1017:write:IOError: [Errno 5] Erreur d'entrée/sortie

Traceback (most recent call last):
  File "/usr/share/yumex/yum_childtask.py", line 63, in <module>
    my = YumServer(debuglevel, plugins, offline, repos, yum_conf)
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 188, in __init__
    self.doLock()
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 272, in doLock
    self.warning(_("Yum is locked : ") + e.msg)
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 450, in warning
    self.write(":warning\t%s" % msg)
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 356, in write
    sys.stdout.write("%s\n" % msg)
  File "/usr/lib/python2.7/site-packages/yum/misc.py", line 1017, in write
    self.stream.write(s)
IOError: [Errno 5] Erreur d'entrée/sortie

Local variables in innermost frame:
s: ':warning\tYum est bloqu\xc3\xa9 : Verrou /var/run/yum.pid existant\xc2\xa0: une autre copie est lanc\xc3\xa9e avec le pid 2872.\n'
self: <open file '<stdout>', mode 'w' at 0x7fcd89728150>
Comment 1 Raphos 2013-09-08 08:16:11 EDT
Created attachment 795321 [details]
File: backtrace
Comment 2 Raphos 2013-09-08 08:16:14 EDT
Created attachment 795322 [details]
File: environ
Comment 3 Tim Lauridsen 2013-09-10 08:09:37 EDT

*** This bug has been marked as a duplicate of bug 881860 ***

Note You need to log in before you can comment on or make changes to this bug.