Bug 100565 - new user creation problem
new user creation problem
Status: CLOSED DUPLICATE of bug 89205
Product: Red Hat Linux
Classification: Retired
Component: shadow-utils (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 10:02 EDT by Levi
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levi 2003-07-23 10:02:50 EDT
Description of problem:
When creating a new user in the system, the adduser program does not allow to 
have dot in the new username. Older versions allowed the use of dot, but 
version 9 does not do it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2004-02-07 12:31:39 EST

*** This bug has been marked as a duplicate of 89205 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.