Bug 1005658 - [pt_BR] Page under the tab Manage Software Packages under Channels, the drop down menu is not translated.
[pt_BR] Page under the tab Manage Software Packages under Channels, the drop ...
Status: CLOSED DUPLICATE of bug 1006155
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 01:40 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:46:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2013-09-09 01:40:28 EDT
Description of problem:
Page under the tab Manage Software Packages under Channels, the drop down menu is not translated.


Version-Release number of selected component (if applicable):
560

How reproducible:
 Easily

Steps to Reproduce:
1.Click on Channels tab. From the left side panel, click & check the following sub-tabs/pages/buttons/drop-down list/dialogs:


2. Go to Manage Software Channels: 
3. Go to Channels

Actual results:
the drop down menu is not translated.

Expected results:
Localized into Portuguese

Additional info:
Comment 1 Stephen Herr 2013-09-16 16:46:48 EDT

*** This bug has been marked as a duplicate of bug 1006155 ***

Note You need to log in before you can comment on or make changes to this bug.