Bug 1005690 - ovirt-node should only enable "ssh_key" could be edited when selecting "SSH" type
ovirt-node should only enable "ssh_key" could be edited when selecting "SSH" ...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.5.0
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 03:57 EDT by haiyang,dong
Modified: 2016-02-10 14:39 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-17 08:39:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18991 None None None Never

  None (edit)
Description haiyang,dong 2013-09-09 03:57:42 EDT
Description of problem:
clean install ovirt-node-iso-3.1.0-0.999.999.20130905173151gitcc39185.546.fc18.iso and
enter into kdump page , check that the entry of "ssh_key" could be edited when selecting "Disable/local/nfs" type
actually we want this entry "ssh_key" could be edited when selecting "SSH" type

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20130905173151gitcc39185.546.fc18.iso

How reproducible:
100% 
 
Steps to Reproduce:

Actual result:


Expect result:


Additional info:

--
Comment 1 Ryan Barry 2013-09-09 19:35:46 EDT
This mirrors existing functionality with the SSH location and NFS location. 

In resolving this, I'll end up disabling the relevant SSH or NFS location fields if those are not selected as well.
Comment 2 Sandro Bonazzola 2014-03-04 04:23:47 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 3 Sandro Bonazzola 2014-05-08 09:56:44 EDT
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.5.0 since it has not been marked as high priority or severity issue, please retarget if needed.
Comment 4 Sandro Bonazzola 2014-10-17 08:39:31 EDT
oVirt 3.5 has been released and should include the fix for this issue.

Note You need to log in before you can comment on or make changes to this bug.