Bug 1005738 - [abrt] mate-notification-daemon-1.6.0-2.fc19: __assert_fail_base: Process /usr/libexec/mate-notification-daemon was killed by signal 6 (SIGABRT)
[abrt] mate-notification-daemon-1.6.0-2.fc19: __assert_fail_base: Process /us...
Status: CLOSED DUPLICATE of bug 890728
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:4cac4544d56dfa8f808f28f1093...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 06:15 EDT by Antonio Guzmán Simón
Modified: 2014-04-12 08:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 06:42:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.64 KB, text/plain)
2013-09-09 06:15 EDT, Antonio Guzmán Simón
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-09 06:15 EDT, Antonio Guzmán Simón
no flags Details
File: core_backtrace (15.24 KB, text/plain)
2013-09-09 06:16 EDT, Antonio Guzmán Simón
no flags Details
File: dso_list (9.60 KB, text/plain)
2013-09-09 06:16 EDT, Antonio Guzmán Simón
no flags Details
File: environ (1.01 KB, text/plain)
2013-09-09 06:16 EDT, Antonio Guzmán Simón
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-09 06:16 EDT, Antonio Guzmán Simón
no flags Details
File: maps (45.67 KB, text/plain)
2013-09-09 06:16 EDT, Antonio Guzmán Simón
no flags Details
File: open_fds (534 bytes, text/plain)
2013-09-09 06:17 EDT, Antonio Guzmán Simón
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-09-09 06:17 EDT, Antonio Guzmán Simón
no flags Details
File: var_log_messages (263 bytes, text/plain)
2013-09-09 06:17 EDT, Antonio Guzmán Simón
no flags Details

  None (edit)
Description Antonio Guzmán Simón 2013-09-09 06:15:45 EDT
Version-Release number of selected component:
mate-notification-daemon-1.6.0-2.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: __assert_fail_base
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.10.10-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 __assert_fail_base at assert.c:92
 #3 __assert_fail at assert.c:101
 #4 _cairo_arc_in_direction at cairo-arc.c:189
 #5 _cairo_default_context_arc at cairo-default-context.c:783
 #6 cairo_arc_negative at cairo.c:1684
 #7 draw_pie at nodoka-theme.c:485
 #8 countdown_expose_cb at nodoka-theme.c:595
 #9 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #14 gtk_widget_event_internal at gtkwidget.c:5017
 #15 gtk_widget_send_expose at gtkwidget.c:4846
Comment 1 Antonio Guzmán Simón 2013-09-09 06:15:50 EDT
Created attachment 795560 [details]
File: backtrace
Comment 2 Antonio Guzmán Simón 2013-09-09 06:15:53 EDT
Created attachment 795561 [details]
File: cgroup
Comment 3 Antonio Guzmán Simón 2013-09-09 06:16:00 EDT
Created attachment 795562 [details]
File: core_backtrace
Comment 4 Antonio Guzmán Simón 2013-09-09 06:16:08 EDT
Created attachment 795563 [details]
File: dso_list
Comment 5 Antonio Guzmán Simón 2013-09-09 06:16:12 EDT
Created attachment 795564 [details]
File: environ
Comment 6 Antonio Guzmán Simón 2013-09-09 06:16:15 EDT
Created attachment 795565 [details]
File: limits
Comment 7 Antonio Guzmán Simón 2013-09-09 06:16:20 EDT
Created attachment 795566 [details]
File: maps
Comment 8 Antonio Guzmán Simón 2013-09-09 06:17:27 EDT
Created attachment 795567 [details]
File: open_fds
Comment 9 Antonio Guzmán Simón 2013-09-09 06:17:31 EDT
Created attachment 795568 [details]
File: proc_pid_status
Comment 10 Antonio Guzmán Simón 2013-09-09 06:17:35 EDT
Created attachment 795569 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-09-09 06:42:45 EDT

*** This bug has been marked as a duplicate of bug 890728 ***

Note You need to log in before you can comment on or make changes to this bug.