Bug 1005831 - Improvements to KIE homepage
Improvements to KIE homepage
Status: CLOSED WONTFIX
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER4
: 6.0.0
Assigned To: Juanma
Marek Baluch
:
Depends On:
Blocks: bpms6_ux/brms6_ux
  Show dependency treegraph
 
Reported: 2013-09-09 09:11 EDT by Catherine Robson
Modified: 2014-10-30 18:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 07:13:47 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KIE Dashboard improvements as expected after CSS changes (234.46 KB, image/png)
2013-09-09 09:11 EDT, Catherine Robson
no flags Details
Temporary proposals, with provisional background (398.91 KB, image/png)
2013-10-23 07:39 EDT, Juanma
no flags Details
Temporary proposals, with provisional background (319.78 KB, image/png)
2013-10-23 07:39 EDT, Juanma
no flags Details
Temporary proposals, with provisional background (338.31 KB, image/png)
2013-10-23 07:40 EDT, Juanma
no flags Details
Temporary proposals, with provisional background (322.30 KB, image/png)
2013-10-23 07:41 EDT, Juanma
no flags Details
Temporary proposals, with provisional background (329.76 KB, image/png)
2013-10-23 07:41 EDT, Juanma
no flags Details

  None (edit)
Description Catherine Robson 2013-09-09 09:11:17 EDT
Created attachment 795608 [details]
KIE Dashboard improvements as expected after CSS changes

Description of problem:
The current homepage has some visual elements that distract the user from the content because they are not properly aligned.


Version-Release number of selected component (if applicable):
6.0.0.ER2


Additional info:
The following CSS changes remove some of the visual issues without creating any additional code so that we can keep the change minimal but improve the page.  I have attached an image of what the final result should look like.

.well class in bootstrap.min.css (line 699) - disable background-color, border, and box-shadow attributes
.carousel-control class in bootstrap.min.css (line 685) - disable background and border attributes
Comment 2 Juanma 2013-09-23 06:01:58 EDT
We can not make these changes, as they would affect all products ... are classes that are use in many places.
Comment 3 Marek Baluch 2013-10-21 10:14:08 EDT
This issue should be marked as CLOSED WONT_FIX not as MODIFIED and/or ON_QA as no work has been done. Please consult with PM if it's OK to keep the homepage as it is and update the BZ accordingly. Thank you.
Comment 4 Pedro Zapata 2013-10-21 12:19:22 EDT
Sorry for the confusion about the status changes, there's currently a BZ tracking changes to the homepage
https://bugzilla.redhat.com/show_bug.cgi?id=1007464 that invalidates this BZ.
Comment 5 Juanma 2013-10-23 07:39:18 EDT
Created attachment 815342 [details]
Temporary proposals, with provisional background
Comment 6 Juanma 2013-10-23 07:39:58 EDT
Created attachment 815343 [details]
Temporary proposals, with provisional background
Comment 7 Juanma 2013-10-23 07:40:36 EDT
Created attachment 815344 [details]
Temporary proposals, with provisional background
Comment 8 Juanma 2013-10-23 07:41:07 EDT
Created attachment 815345 [details]
Temporary proposals, with provisional background
Comment 9 Juanma 2013-10-23 07:41:34 EDT
Created attachment 815346 [details]
Temporary proposals, with provisional background

Note You need to log in before you can comment on or make changes to this bug.