Bug 1005874 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pi...
Status: CLOSED DUPLICATE of bug 958982
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:3332d00e8fd12e90e0b27b0ed59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 10:50 EDT by YAR
Modified: 2013-12-09 12:13 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:13:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (96.97 KB, text/plain)
2013-09-09 10:50 EDT, YAR
no flags Details

  None (edit)
Description YAR 2013-09-09 10:50:24 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
pipe_off wait timed out
Modules linked in: ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep vfat fat iTCO_wdt asus_wmi iTCO_vendor_support sparse_keymap mperf coretemp uvcvideo videobuf2_vmalloc arc4 kvm_intel kvm snd_hda_codec_hdmi snd_hda_codec_realtek videobuf2_memops crc32_pclmul crc32c_intel iwldvm snd_hda_intel videobuf2_core snd_hda_codec videodev snd_hwdep snd_seq mac80211 snd_seq_device ghash_clmulni_intel microcode snd_pcm btusb media bluetooth asix usbnet mii joydev iwlwifi serio_raw cfg80211 snd_page_alloc rfkill wmi snd_timer snd lpc_ich i2c_i801 mfd_core soundcore mei_me mei uinput i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 708 Comm: Xorg Not tainted 3.10.7-200.fc19.x86_64 #1
Hardware name: ASUSTeK COMPUTER INC. UX31A/UX31A, BIOS UX31A.218 01/31/2013
 0000000000000009 ffff88003e79b9e8 ffffffff816390fb ffff88003e79ba20
 ffffffff8105c211 0000000000070008 ffff880116df8000 00000000fffb89a3
 ffff88003e79bfd8 ffff880116df8000 ffff88003e79ba80 ffffffff8105c27c
Call Trace:
 [<ffffffff816390fb>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c27c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa0082e36>] ? i915_read32+0x66/0x140 [i915]
 [<ffffffffa00a9b6b>] intel_wait_for_pipe_off+0xfb/0x1c0 [i915]
 [<ffffffffa00a9dc4>] intel_disable_pipe+0x194/0x220 [i915]
 [<ffffffffa00aa736>] ironlake_crtc_disable+0xc6/0x8d0 [i915]
 [<ffffffff8117f046>] ? kmem_cache_alloc_trace+0x1e6/0x240
 [<ffffffffa00ac444>] __intel_set_mode+0x4b4/0xcb0 [i915]
 [<ffffffff812f0fd1>] ? vsnprintf+0x411/0x670
 [<ffffffffa00b3b36>] intel_set_mode+0x16/0x30 [i915]
 [<ffffffffa00b4290>] intel_crtc_set_config+0x640/0x960 [i915]
 [<ffffffffa002cb23>] drm_mode_set_config_internal+0x23/0x50 [drm]
 [<ffffffffa002f467>] drm_mode_setcrtc+0xf7/0x650 [drm]
 [<ffffffffa00a567f>] ? intel_crtc_load_lut+0x8f/0xb0 [i915]
 [<ffffffffa00202c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff811a96d5>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128ae2e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff81062c01>] ? do_setitimer+0x61/0x230
 [<ffffffff811a9971>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647719>] system_call_fastpath+0x16/0x1b
Comment 1 YAR 2013-09-09 10:50:31 EDT
Created attachment 795645 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:13:02 EST

*** This bug has been marked as a duplicate of bug 958982 ***

Note You need to log in before you can comment on or make changes to this bug.