Bug 100588 - package for swish-e : another free freetext search engine
Summary: package for swish-e : another free freetext search engine
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-23 16:15 UTC by Xavier Poinsard
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 20:56:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Xavier Poinsard 2003-07-23 16:15:20 UTC
In order to install lxr (the famous linux code source navigator) you must have
glimpse or swish-e freetext search engine installed.
Since only swish-e is GPL, this is the one which should be packaged.

Comment 1 Akira TAGOH 2003-08-19 09:15:19 UTC
namazu is not a meta package for the search engine. reassigning to the
distribution component.

Comment 2 Bill Nottingham 2005-02-22 20:56:56 UTC
Closing; this is probably better off in Extras.


Note You need to log in before you can comment on or make changes to this bug.