Bug 100591 - test enablements allowed after finalization
Summary: test enablements allowed after finalization
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application   
(Show other bugs)
Version: 9
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-23 16:25 UTC by Luke Meyer
Modified: 2007-03-27 04:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-02 16:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luke Meyer 2003-07-23 16:25:59 UTC
Description of problem:
When a test has already been taken (finalized), the instructor should not be
allowed to re-enable the test.  If they do, the user can begin the test but not
end it.

Version-Release number of selected component (if applicable):
1.0-10

Comment 1 Luke Meyer 2003-08-11 21:25:38 UTC
this is on webtest if you'd care to verify and move it on to QA_READY

Comment 2 Luke Meyer 2003-08-14 20:14:05 UTC
Pushed live today.

Comment 3 Luke Meyer 2003-08-28 19:44:06 UTC
rhabowe
class #6000023
test on workbook 1

Comment 4 Luke Meyer 2003-08-28 20:16:20 UTC
There was a database component to this fix that apparently didn't get synced to
live.  Need to update the database code on live -- that will wait till monday,
due to our promotion policy.

Comment 5 Luke Meyer 2003-09-02 16:45:44 UTC
should be working properly on live now


Note You need to log in before you can comment on or make changes to this bug.