Bug 1005949 - ghc-hamlet-1.1.9.2 is available
ghc-hamlet-1.1.9.2 is available
Status: CLOSED DUPLICATE of bug 1062864
Product: Fedora
Classification: Fedora
Component: ghc-hamlet (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
f21:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 14:13 EDT by Upstream Release Monitoring
Modified: 2014-09-12 05:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-12 05:18:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-09-09 14:13:35 EDT
Latest upstream release: 1.1.7.2
Current version/release in Fedora Rawhide: 1.1.7.1-3.fc21
URL: http://hackage.haskell.org/packages/archive/hamlet/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-10-13 12:33:06 EDT
Latest upstream release: 1.1.7.3
Current version/release in Fedora Rawhide: 1.1.7.1-3.fc21
URL: http://hackage.haskell.org/package/hamlet

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-11-29 02:37:20 EST
Latest upstream release: 1.1.7.4
Current version/release in Fedora Rawhide: 1.1.7.1-3.fc21
URL: http://hackage.haskell.org/package/hamlet

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-12-05 03:11:42 EST
Latest upstream release: 1.1.7.5
Current version/release in Fedora Rawhide: 1.1.7.1-3.fc21
URL: http://hackage.haskell.org/package/hamlet

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-12-29 17:29:06 EST
Latest upstream release: 1.1.7.6
Current version/release in Fedora Rawhide: 1.1.7.1-3.fc21
URL: http://hackage.haskell.org/package/hamlet

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Jens Petersen 2014-08-28 05:16:25 EDT
committed to master
Comment 6 Jens Petersen 2014-09-12 05:18:30 EDT

*** This bug has been marked as a duplicate of bug 1062864 ***

Note You need to log in before you can comment on or make changes to this bug.