Bug 100600 - invitee enablements
Summary: invitee enablements
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 101424
TreeView+ depends on / blocked
 
Reported: 2003-07-23 17:01 UTC by Luke Meyer
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version: 1.1-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-08 14:53:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luke Meyer 2003-07-23 17:01:27 UTC
Need to allow the instructor to set enablements that will apply to anyone who
enrolls in the class thereafter.

Comment 1 Luke Meyer 2003-08-04 19:47:38 UTC
this is a bit of a bear but i think it's the most urgent.

Comment 2 Luke Meyer 2003-08-04 20:53:24 UTC
this will also enable the instructor to set default weights for anyone joining
the class -- when that ability is available for anyone.  i need to remember this
because it's extra justification for doing this as a bit of a hack.

Comment 3 Luke Meyer 2003-08-08 14:53:57 UTC
This beast is live.  Things are a tad slow but hopefully this is working.


Note You need to log in before you can comment on or make changes to this bug.