Bug 1006065 - if deactivation is needed before a _tmeta swap, the swap cmd should mention that and exit
if deactivation is needed before a _tmeta swap, the swap cmd should mention t...
Status: CLOSED DUPLICATE of bug 1007074
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.5
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Zdenek Kabelac
Cluster QE
:
Depends On: 973432
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 18:55 EDT by Corey Marthaler
Modified: 2013-10-17 12:40 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 973432
Environment:
Last Closed: 2013-10-17 09:39:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 RHEL Product and Program Management 2013-10-13 22:18:12 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2013-10-17 08:56:32 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Zdenek Kabelac 2013-10-17 09:39:39 EDT
This bug has been resolved as duplicate of Bug #1007074.
The patch for that BZ adds more tests for availability state of devices during conversion and aborts on unsupported ones.

*** This bug has been marked as a duplicate of bug 1007074 ***
Comment 7 Alasdair Kergon 2013-10-17 12:40:25 EDT
Please ignore the incorrect messages from pm-rhel above.  This bug is covered by bug 1007074 which *is* scheduled for inclusion in RHEL 6.5.

Note You need to log in before you can comment on or make changes to this bug.