Bug 1006166 - [ja_JP] [zh-TW] [WebUI] Satellite 5.6 Unlocalized Strings "Examples:" and "Tip:" in Errata tab
[ja_JP] [zh-TW] [WebUI] Satellite 5.6 Unlocalized Strings "Examples:" and "Ti...
Status: CLOSED DUPLICATE of bug 1006140
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 02:57 EDT by Aiko
Modified: 2013-09-16 16:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:40:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Examples: and Tip (72.29 KB, image/png)
2013-09-10 02:58 EDT, Aiko
no flags Details

  None (edit)
Description Aiko 2013-09-10 02:57:52 EDT
Description of problem:

"Examples:" and "Tip:" on the Erratum Search page are in English.

Version-Release number of selected component (if applicable):
560

How reproducible:
100%

Steps to Reproduce:
1.Click on Errata tab.
2.Click on Advanced Search on the left pane.
.

Actual results:
 "Examples:" and "Tip:" on the Erratum Search page are in English.

Expected results:
The strings should be localized.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Aiko 2013-09-10 02:58:51 EDT
Created attachment 795862 [details]
Examples: and Tip
Comment 2 Stephen Herr 2013-09-16 16:40:08 EDT

*** This bug has been marked as a duplicate of bug 1006140 ***

Note You need to log in before you can comment on or make changes to this bug.