Bug 1006293 - mcelogd initscript does not contain chkconfig headers
mcelogd initscript does not contain chkconfig headers
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mcelog (Show other bugs)
6.4
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Prarit Bhargava
Evan McNabb
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 07:54 EDT by Ziegler Karel
Modified: 2014-10-14 00:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 00:23:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch-add-chkconfig-headers (380 bytes, patch)
2013-09-10 07:56 EDT, Ziegler Karel
no flags Details | Diff

  None (edit)
Description Ziegler Karel 2013-09-10 07:54:35 EDT
Description of problem:

mcelogd initscript does not contain chkconfig headers.

Version-Release number of selected component (if applicable):
1:mcelog-1.0pre3_20120814_2-0.6.el6.x86_64

Actual results:
mcelogd can't be enabled via ntsysv, it ends with symlink S-1mcelogd

ls -l /etc/rc3.d/S-1mcelogd 
lrwxrwxrwx. 1 root root 17 Sep 10 13:46 /etc/rc3.d/S-1mcelogd -> ../init.d/mcelogd

Expected results:
mcelogd can be enabled via ntsysv 

ls -l /etc/rc3.d/S50mcelogd 
lrwxrwxrwx. 1 root root 17 Sep 10 13:46 /etc/rc3.d/S50mcelogd -> ../init.d/mcelogd
Comment 1 Ziegler Karel 2013-09-10 07:56:59 EDT
Created attachment 795968 [details]
patch-add-chkconfig-headers
Comment 3 RHEL Product and Program Management 2013-10-13 22:16:58 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 9 errata-xmlrpc 2014-10-14 00:23:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1401.html

Note You need to log in before you can comment on or make changes to this bug.