Bug 1006357 - initial-setup runs empty in text mode
initial-setup runs empty in text mode
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: initial-setup (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 09:49 EDT by Kamil Páral
Modified: 2013-09-19 06:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: anaconda-20.17-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 22:38:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
empty initial setup (2.45 KB, image/png)
2013-09-10 09:49 EDT, Kamil Páral
no flags Details
initial-setup.journal (395 bytes, text/plain)
2013-09-10 09:50 EDT, Kamil Páral
no flags Details
journal (86.30 KB, text/plain)
2013-09-10 09:50 EDT, Kamil Páral
no flags Details
rpm-qa (41.30 KB, text/plain)
2013-09-10 09:50 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-09-10 09:49:44 EDT
Created attachment 796010 [details]
empty initial setup

Description of problem:
Installed a default KDE system from F20 Alpha TC5 DVD and creating a user in anaconda. While booting for the first time the installed system, I added "3" to the boot line, because I needed to boot into a text mode (for bug verification). initial-setup-text started, completely empty, and I was forced to quit it (by "continue" or "quit") first.

Version-Release number of selected component (if applicable):
initial-setup-0.3.7-1.fc20.noarch

How reproducible:
always

Steps to Reproduce:
1. Install a default KDE system from F20 Alpha TC5 DVD, create user in anaconda
2. boot into runlevel 3
3. see empty initial setup

Actual results:
empty initial setup

Expected results:
no initial setup
Comment 1 Kamil Páral 2013-09-10 09:50:12 EDT
Created attachment 796011 [details]
initial-setup.journal
Comment 2 Kamil Páral 2013-09-10 09:50:17 EDT
Created attachment 796012 [details]
journal
Comment 3 Kamil Páral 2013-09-10 09:50:22 EDT
Created attachment 796013 [details]
rpm-qa
Comment 4 Vratislav Podzimek 2013-09-11 06:38:44 EDT
Patch for the pyanaconda package sent to anaconda-patches.
Comment 5 Fedora Update System 2013-09-16 13:46:10 EDT
anaconda-20.17-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.17-1.fc20
Comment 6 Fedora Update System 2013-09-18 22:38:39 EDT
anaconda-20.17-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Kamil Páral 2013-09-19 06:06:02 EDT
Seems fixed with F20 Alpha RC4.

Note You need to log in before you can comment on or make changes to this bug.