Bug 1006362 - Missing dependency for setroubleshoot-server
Missing dependency for setroubleshoot-server
Status: CLOSED DUPLICATE of bug 1004553
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 09:56 EDT by Timothée Ravier
Modified: 2013-09-10 11:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 11:10:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothée Ravier 2013-09-10 09:56:23 EDT
Description of problem:
There is a missing dependency for the package setroubleshoot-server:
pygobject2

Version-Release number of selected component (if applicable):
setroubleshoot-server-3.2.10-1.fc19.x86_64

How reproducible:
Always reproducible.

Steps to Reproduce:
1. Install a minimum Fedora 19 system
2. yum install setroubleshoot-server
3. Run: sealert -l "*"

Actual results:
$ sealert -l "*"
Traceback (most recent call last):
  File "/usr/bin/sealert", line 25, in <module>
    import gobject
ImportError: No module named gobject

Expected results:
No python backtrace
Comment 1 Daniel Walsh 2013-09-10 11:10:38 EDT

*** This bug has been marked as a duplicate of bug 1004553 ***

Note You need to log in before you can comment on or make changes to this bug.