This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1006532 - Installer: JDBC driver installer feature
Installer: JDBC driver installer feature
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
unspecified
Unspecified Unspecified
high Severity medium
: ER1
: EAP 6.2.0
Assigned To: Thomas Hauser
Petr Kremensky
http://jira.jboss.org/jira/browse/JBP...
:
Depends On: JBPAPP6-1240
Blocks: JBPAPP6-1248
  Show dependency treegraph
 
Reported: 2013-09-10 14:53 EDT by Thomas Hauser
Modified: 2017-10-09 20:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The JBoss EAP 6 installer has been enhanced to provide the ability to install JDBC drivers. JDBC drivers than can be installed using this feature include: * IBM DB2 * Microsoft SQL Server * MySQL * Oracle * PostgreSQL * Sybase Previously, JDBC drivers would have to be installed manually after JBoss EAP 6 had been installed. As a result of this enhancement, JDBC drivers can now be installed during the JBoss EAP 6 installation, eliminating the need to manually install them later.
Story Points: ---
Clone Of: JBPAPP6-1240
Environment:
Last Closed: 2013-12-15 11:12:30 EST
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBPAPP6-1240 Major Closed JDBC / datasource "installer"? 2016-03-08 08:12 EST

  None (edit)
Comment 1 Thomas Hauser 2013-09-10 14:56:13 EDT
Cloning this issue for the appearance of this feature in 6.2.0. 

The feature is described in detail here: 

https://docspace.corp.redhat.com/docs/DOC-128488

This feature will be present and ready in ER1.
Comment 2 Petr Kremensky 2013-09-18 08:13:12 EDT
This feature is available in EAP 6.2.0.ER1 installer

Note You need to log in before you can comment on or make changes to this bug.