Bug 1006556 - Dubious Obsoletes
Dubious Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libircclient-qt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Kaluža
Fedora Extras Quality Assurance
:
Depends On: 846913
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 15:53 EDT by Michael Schwendt
Modified: 2013-09-11 03:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 03:20:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-09-10 15:53:11 EDT
What is going on here? The renamed package is still in the collection and has been rebuilt even! Have you only forgotten to retire the package? Then please do so and fix the Obsoletes, too:
http://fedoraproject.org/wiki/Package_Renaming_Process

> bug 846913
> libircclient-qt is renamed to communi.
> This is a re-review request for a package rename.


libircclient-qt < 0:0.5.0-5  obsoleted by  libcommuni-0:2.2.0-1.fc20.i686

    libircclient-qt-0:0.5.0-8.fc20.i686  isn't obsoleted
    libircclient-qt-0:0.5.0-7.fc19.i686  isn't obsoleted
    libircclient-qt-0:0.5.0-6.fc18.i686  isn't obsoleted
    libircclient-qt-0:0.5.0-5.fc17.i686  isn't obsoleted
    libircclient-qt-0:0.5.0-4.fc17.i686  is oldest

libircclient-qt-devel < 0:0.5.0-5  obsoleted by  communi-0:1.2.1-2.fc19.i686
libircclient-qt-devel < 0:0.5.0-5  obsoleted by  libcommuni-devel-0:2.2.0-1.fc20.i686

    libircclient-qt-devel-0:0.5.0-8.fc20.i686  isn't obsoleted
    libircclient-qt-devel-0:0.5.0-7.fc19.i686  isn't obsoleted
    libircclient-qt-devel-0:0.5.0-6.fc18.i686  isn't obsoleted
    libircclient-qt-devel-0:0.5.0-5.fc17.i686  isn't obsoleted
    libircclient-qt-devel-0:0.5.0-4.fc17.i686  is oldest
Comment 1 Jan Kaluža 2013-09-11 03:20:59 EDT
I have retired libircclient-qt in rawhide and fixed the obsoletes in communi, but better check it. I think I did it right this time. For now I'm closing this bug, reopen if needed.

Note You need to log in before you can comment on or make changes to this bug.