Bug 100659 - sane destroys the Epson 1260 scanner
sane destroys the Epson 1260 scanner
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: sane-backends (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
http://www.gjaeger.de/scanner/plustek...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 23:17 EDT by Marco De la Cruz
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 12:02:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco De la Cruz 2003-07-23 23:17:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030702

Description of problem:
It's simple, really: at certain resolutions the sane-backend
which ships with Red Hat 9 (1.0.9-5) blows a fuse in the Epson
1260. The above URL shows the problem, and the one below gives
a solution if you're good with a soldering kit:

http://www.linuxhacker.org/cgi-bin/ezmlm-cgi?3:msp:1808:fhgoggfpgjggmbnogdap

Version-Release number of selected component (if applicable):
sane-backends-1.0.9-5

How reproducible:
Always

Steps to Reproduce:
1. Start xsane
2. Scan something at 2400dpi
3. Kaboom
    

Actual Results:  Scanner dies horribly.

Expected Results:  Scanner does not die horribly/a picture

Additional info:

Although 2400dpi is out of spec, I think mine blew at 1200dpi
(can't check it now, can I? :) In any case there are problems
even at 800dpi (motor makes strange noises, I did notice that
but it didn't fry my scanner).

This problem has been solved in sane 1.0.10 or higher, so
really the only thing that has to be done is to package the
rpms and put them on updates.redhat.com.

Although there are workarounds I've chosen "High" severity
since this bug actually cost me money!
Comment 1 Tim Waugh 2003-07-24 05:34:07 EDT
Since 1.0.8 was the first version to support the scanner at all, these versions
are affected and will need updates:

Red Hat Linux 8.0
Red Hat Linux 9
Comment 2 Tim Waugh 2003-10-14 12:02:28 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-247.html

Note You need to log in before you can comment on or make changes to this bug.