Bug 1006666 - wildfly won't start
wildfly won't start
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wildfly (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 01:19 EDT by Michal Srb
Modified: 2014-02-09 01:18 EST (History)
1 user (show)

See Also:
Fixed In Version: wildfly-8.0.0-0.7.Alpha3.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 19:55:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (1.76 KB, patch)
2013-09-11 01:22 EDT, Michal Srb
no flags Details | Diff

  None (edit)
Description Michal Srb 2013-09-11 01:19:45 EDT
Description of problem:

Wildfly won't start due to a typo in systemd service file. See proposed patch.

Version-Release number of selected component (if applicable):
8.0.0-0.6.Alpha3

How reproducible:
always

Steps to Reproduce:
1. systemctl start wildfly.service
2. sleep 5 # needed, it's java:)
3. systemctl status wildfly.service

Actual results:
from server.log:
06:51:50,131 ERROR [stderr] (main) JBAS015800: Value expected for option -b

Expected results:
running wildfly

Additional info:
Tested on F20, but Rawhide is probably affected as well.
Comment 1 Michal Srb 2013-09-11 01:22:43 EDT
Created attachment 796252 [details]
proposed patch
Comment 2 Fedora Update System 2013-09-11 03:32:26 EDT
wildfly-8.0.0-0.7.Alpha3.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/wildfly-8.0.0-0.7.Alpha3.fc20
Comment 3 Fedora Update System 2013-09-11 12:56:47 EDT
wildfly-8.0.0-0.7.Alpha3.fc20 has been pushed to the Fedora 20 testing repository.
Comment 4 Fedora Update System 2013-09-22 19:55:02 EDT
wildfly-8.0.0-0.7.Alpha3.fc20 has been pushed to the Fedora 20 stable repository.

Note You need to log in before you can comment on or make changes to this bug.