Bug 1006675 - [oVirt] Unable to create a cluster with compatibility version less than 3.3 using oVirt in gluster-only mode.
[oVirt] Unable to create a cluster with compatibility version less than 3.3 u...
Status: CLOSED DUPLICATE of bug 1056936
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.0
Assigned To: Aravinda VK
Depends On:
  Show dependency treegraph
Reported: 2013-09-11 01:39 EDT by Shruti Sampat
Modified: 2016-02-10 14:28 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-07-18 04:23:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shruti Sampat 2013-09-11 01:39:18 EDT
Description of problem:
When installed in the gluster-only mode, oVirt does not allow creation of a cluster which has compatibility version less than 3.3.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.4.0-0.2.master.20130904191236.git16e968d.fc19 

How reproducible:

Steps to Reproduce:
1. Install oVirt in the gluster-only mode.
2. Navigate to the Clusters tab and click on New

Actual results:
The new-cluster dialog does not allow creation of a cluster with compatibility version other than 3.3

Expected results:
Creation of cluster with cluster compatibility version other than 3.3 should be possible.

Additional info:
Comment 1 Itamar Heim 2014-01-12 03:43:07 EST
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.
Comment 2 Sandro Bonazzola 2014-03-04 04:29:53 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 3 Sandro Bonazzola 2014-05-08 09:56:24 EDT
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.5.0 since it has not been marked as high priority or severity issue, please retarget if needed.
Comment 4 Sahina Bose 2014-07-18 04:23:27 EDT

*** This bug has been marked as a duplicate of bug 1056936 ***

Note You need to log in before you can comment on or make changes to this bug.