Bug 1006686 - Package request: check-mk-agent for RHEL5
Package request: check-mk-agent for RHEL5
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: check-mk (Show other bugs)
el5
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Andrea Veri
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 02:08 EDT by reader_1000
Modified: 2013-10-18 14:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: check-mk-1.2.2p2-3.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-18 14:52:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description reader_1000 2013-09-11 02:08:37 EDT
Description of problem:
Although there is check-mk-agent package for RHEL6 in EPEL repositories, there is
no check-mk-agent for RHEL5. Since many people (including us) are still using RHEL5, it would be nice to include check-mk-agent package for RHEL5

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install check-mk-agent
2.
3.

Actual results:
"No package check-mk-agent available." error and no package is installed.

Expected results:
check-mk-agent should be installed.

Additional info:
Comment 1 Fedora Update System 2013-10-02 15:35:16 EDT
check-mk-1.2.2p2-3.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/check-mk-1.2.2p2-3.el5
Comment 2 Fedora Update System 2013-10-03 13:39:17 EDT
check-mk-1.2.2p2-3.el5 has been pushed to the Fedora EPEL 5 testing repository.
Comment 3 Fedora Update System 2013-10-18 14:52:15 EDT
check-mk-1.2.2p2-3.el5 has been pushed to the Fedora EPEL 5 stable repository.

Note You need to log in before you can comment on or make changes to this bug.