Bug 1006706 - HOST-RESOURCES-MIB::hrFS* not includes btrfs
Summary: HOST-RESOURCES-MIB::hrFS* not includes btrfs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: net-snmp
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Safranek
QA Contact: Dalibor Pospíšil
URL:
Whiteboard:
Depends On:
Blocks: 1006758
TreeView+ depends on / blocked
 
Reported: 2013-09-11 07:13 UTC by Luan Jianhai
Modified: 2013-11-21 22:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Already documented in #989498
Clone Of:
: 1006758 (view as bug list)
Environment:
Last Closed: 2013-11-21 22:52:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1693 normal SHIPPED_LIVE net-snmp bug fix and enhancement update 2013-11-20 21:52:17 UTC

Description Luan Jianhai 2013-09-11 07:13:11 UTC
Description of problem:
HOST-RESOURCES-MIB::hrFS* not includes btrfs

Version-Release number of selected component (if applicable):
snmpwalk -v 2c -c public localhost .1.3.6.1.2.1.25.3.8

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
  The bug should be reported at https://bugzilla.redhat.com/show_bug.cgi?id=965348

Comment 1 Luan Jianhai 2013-09-11 07:14:47 UTC
The bug should be reproduced at RHEL6.4. I want to know if the patch can be fixed in RHEL6.5?

Comment 6 errata-xmlrpc 2013-11-21 22:52:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1693.html


Note You need to log in before you can comment on or make changes to this bug.