Bug 1006707 - RFE: add the rhevm-guest-agent to the RHEL guest images
RFE: add the rhevm-guest-agent to the RHEL guest images
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: guest-images (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
node
: FutureFeature, ZStream
Depends On:
Blocks: 1002699 1073095 1074841
  Show dependency treegraph
 
Reported: 2013-09-11 03:13 EDT by Oved Ourfali
Modified: 2014-12-11 11:13 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-22 14:43:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oved Ourfali 2013-09-11 03:13:47 EDT
In RHEV it is useful to have RHEL VMs installed with a guest agent.
Currently, the RHEL guest image doesn't include the RHEV guest agent.
Please add it to the image.
Comment 3 RHEL Product and Program Management 2013-10-13 22:15:28 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Itamar Heim 2013-10-17 22:10:53 EDT
this is about adding a text readme file. we can help with the patch if needed.
Comment 5 Itamar Heim 2013-10-17 22:12:09 EDT
please ignore comment 4.
any issue still with this?
Comment 12 yuliu 2014-09-11 02:02:28 EDT
Version:
rhel-guest-image-6.6-20140910.0.x86_64.qcow2

Steps:
1. Check if rhevm-guest-agent installed:
#rpm -qa |grep rhevm-guest-agent
rhevm-guest-agent-common-1.0.9-5.el6ev.noarch


Verified as above.
Comment 14 errata-xmlrpc 2014-10-22 14:43:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-1697.html

Note You need to log in before you can comment on or make changes to this bug.