Bug 1006892 - RFE: Replace OSAD with (fill in blanks)
RFE: Replace OSAD with (fill in blanks)
Status: NEW
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: spacewalk-rfe
  Show dependency treegraph
 
Reported: 2013-09-11 09:11 EDT by Duncan Innes
Modified: 2015-10-09 04:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2013-09-11 09:11:54 EDT
Description of problem: OSAD has been mentioned in terms of being replaced before.  It is sticky, cranky, problematic and generally the least reliable part of a Spacewalk/Satellite installation.

This RFE will hopefully reignite discussion around the replacement of OSAD which, to my knowledge, hasn't gone anywhere since https://bugzilla.redhat.com/show_bug.cgi?id=453459 was closed as WONTFIX.  Well . . . if it's not Func, what should it be?  There are several usability improvements which should be looked at for a replacement tool.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.