Bug 1006900 - GNOME activities overview doesn't show whole window thumbnails
GNOME activities overview doesn't show whole window thumbnails
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 09:23 EDT by Lukas Brabec
Modified: 2013-09-13 07:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-13 07:52:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (2.82 MB, image/png)
2013-09-11 09:23 EDT, Lukas Brabec
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 708009 None None None Never

  None (edit)
Description Lukas Brabec 2013-09-11 09:23:19 EDT
Created attachment 796363 [details]
screenshot

Description of problem:
On dual screen setup (with one monitor in portrait mode) gnome-shell shows in activities overview only upper half of window thumbnails.


Version-Release number of selected component (if applicable):
gnome-shell-3.9.91-1.fc20.x86_64
Fedora 20 Alpha TC5


Steps to Reproduce:
1. Connect secondary display, pivot it to portrait mode
2. Show activities overview
3. Thumbnail are not shown properly
Comment 1 Lukas Brabec 2013-09-11 09:26:38 EDT
It seems that not every bottom of thumbnail, but everything in bottom half is not shown. Third window is not shown at all.
Comment 2 Florian Müllner 2013-09-13 07:52:54 EDT
The fix will be in 3.9.92 which is due to be released on Monday.

Note You need to log in before you can comment on or make changes to this bug.