Bug 1006905 - REST-API: --parent-tag-id option doesn't exists in 'update tag' options
REST-API: --parent-tag-id option doesn't exists in 'update tag' options
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-restapi (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Ravi Nori
Ilia Meerovich
infra
: AutomationBlocker, TestBlocker
: 1027300 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 09:30 EDT by Ilia Meerovich
Modified: 2016-02-10 14:01 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-12 10:06:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19952 None None None Never

  None (edit)
Description Ilia Meerovich 2013-09-11 09:30:18 EDT
Description of problem:

No parent-tag-id option in "update tag":

[RHEVM shell (connected)]# update tag 'foo' 
correlation_id   description      name             parent-tag-name  

Version-Release number of selected component (if applicable):
Build: is13

How reproducible:
deterministic

Steps to Reproduce:
1.connect to rhevm-shell
2.press "update tag  'foo' /t"


Actual results:
[RHEVM shell (connected)]# update tag 'foo' 
correlation_id   description      name             parent-tag-name 

Expected results:
expected to see also parent-tag-id
Comment 1 Michael Pasternak 2013-11-06 09:42:45 EST
*** Bug 1027300 has been marked as a duplicate of this bug. ***
Comment 10 Sandro Bonazzola 2014-01-14 03:44:09 EST
ovirt 3.4.0 alpha has been released
Comment 12 Ilia Meerovich 2014-01-21 04:57:01 EST
verified with ovirt-engine-3.4.0-0.2
Comment 13 Itamar Heim 2014-06-12 10:06:25 EDT
Closing as part of 3.4.0

Note You need to log in before you can comment on or make changes to this bug.