Bug 1006910 - Designer cannot be closed if you resize panels
Designer cannot be closed if you resize panels
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 6.0.0
Assigned To: Tihomir Surdilovic
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 09:40 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:10:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zuzana Krejčová 2013-09-11 09:40:23 EDT
Description of problem:
If you open a process in the Designer and then resize some panels around, e.g. the Project Explorer, sometimes, you won't be able to close the Designer panel.
I haven't been able to reproduce this consistently.
Refreshing the page helped.


Version-Release number of selected component (if applicable):
BPMS 6.0 ER2
Comment 1 Kris Verlaenen 2013-10-10 08:26:07 EDT
I've been unable to reproduce this issue on ER4.  Could you please retest?  If it still occurs, could you specify which browser / OS you're using, and some more detailed steps about what you're doing exactly when the error occurs?
Comment 2 Zuzana Krejčová 2013-10-24 06:52:14 EDT
I haven't seen this issue so far with ER4. I'm changing the status to verified, it can always be reopened if we see it again.
Comment 3 Lukáš Petrovický 2014-02-07 11:15:04 EST
This BZ has been part of the 6.0.0 stream.

Note You need to log in before you can comment on or make changes to this bug.