Bug 1006923 - heat-engine service won't start in RDO h3 package
heat-engine service won't start in RDO h3 package
Status: CLOSED DUPLICATE of bug 1006868
Product: RDO
Classification: Community
Component: openstack-heat (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: RHOS Maint
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 09:58 EDT by Steven Hardy
Modified: 2014-06-05 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 11:32:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Hardy 2013-09-11 09:58:00 EDT
Description of problem:

Due to config-file renaming, the openstack-heat-engine service won't start with the h3 packages.

Version-Release number of selected component (if applicable):

openstack-heat-engine-2013.2-0.5.b3.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. sh -x /etc/init.d/openstack-heat-engine start


Actual results:

+ '[' -f /etc/heat/heat-engine.conf ']'
+ exit 6

Expected results:

Service starts

Additional info:

We should be looking for /etc/heat/heat.conf now (or actually maybe not specifying it at all since that file is picked up by the engine without explicitly specifying it)
Comment 1 Jeff Peeler 2013-09-11 11:32:38 EDT

*** This bug has been marked as a duplicate of bug 1006868 ***

Note You need to log in before you can comment on or make changes to this bug.