Bug 1006928 - Add New Virtual Hardware dialog Finish button icon
Add New Virtual Hardware dialog Finish button icon
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
noarch Linux
unspecified Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 10:01 EDT by Petr Beňas
Modified: 2015-01-04 18:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 20:20:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (69.37 KB, image/png)
2013-09-11 10:01 EDT, Petr Beňas
no flags Details

  None (edit)
Description Petr Beňas 2013-09-11 10:01:37 EDT
Created attachment 796407 [details]
screenshot

Description of problem:
Add New Virtual Hardware dialog Finish button icon is misleading - it looks like 'a cancel button', more than linke 'ok button'. 

Version-Release number of selected component (if applicable):
virt-manager-0.9.5-1.fc18.noarch

How reproducible:
100%

Steps to Reproduce:
1. open the Add New Virtual Hardware dialog

Actual results:
icon looks like X

Expected results:
icon looks like ./

Additional info:
see attached screenshot
Comment 1 Cole Robinson 2013-09-20 20:20:21 EDT
Thanks for the report. Fixed upstream now: https://git.fedorahosted.org/cgit/virt-manager.git/commit/?id=9ceaa2b4272027d1a1066f43e60924147b9081b0

Given the minor nature of this, just closing as UPSTREAM, it will trickle into stable fedora eventually.

Note You need to log in before you can comment on or make changes to this bug.