Bug 1006934 - Wrong SSSD options in autofs integration guide
Wrong SSSD options in autofs integration guide
Status: CLOSED DUPLICATE of bug 928743
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Deployment_Guide (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Jaromir Hradilek
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 10:16 EDT by Jakub Hrozek
Modified: 2013-11-18 10:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-18 09:33:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Hrozek 2013-09-11 10:16:03 EDT
Document URL: https://access.redhat.com/site/documentation//en-US/Red_Hat_Enterprise_Linux/6/html/Deployment_Guide/sssd-ldap-autofs.html

Section Number and Name: 11.2.7.2. Configuring autofs Services in SSSD

Describe the issue: in SSSD, the option values must not be quoted, otherwise the quotes are part of the value. In particular this section:

autofs_provider=ldap
ldap_autofs_search_base="cn=automount,dc=example,dc=com"
ldap_autofs_map_object_class="automountMap"
ldap_autofs_entry_object_class="automount"
ldap_autofs_map_name="automountMapName"
ldap_autofs_entry_key="automountKey"
ldap_autofs_entry_value="automountInformation"

Suggestions for improvement:
drop the quotes

Additional information: 
Feel free to ping me or any other SSSD team member for review.
Comment 2 Dmitri Pal 2013-09-13 14:02:20 EDT
It seems that people are hitting this issue every day.
Rising the priority of the issue.
Comment 3 Deon Ballard 2013-09-13 16:08:22 EDT
This is a duplicate of bug 928743 which was fixed in April. I see the doc hasn't been updated since March, so I'll leave this assigned to Jaromir to see if he can update the docs.
Comment 4 Jaromir Hradilek 2013-09-13 17:53:21 EDT
Thank you, I will update it.

Note You need to log in before you can comment on or make changes to this bug.