Bug 1006939 - irq/50-mei_me process runs at 80% CPU and blows /var/log/messages at 3.10.10-100.fc18.x86_64 on Thinkpad
irq/50-mei_me process runs at 80% CPU and blows /var/log/messages at 3.10.10-...
Status: CLOSED DUPLICATE of bug 917081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 10:24 EDT by Amir Aharoni
Modified: 2013-09-11 10:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 10:31:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amir Aharoni 2013-09-11 10:24:34 EDT
Description of problem:
Process irq/50-mei_me is running at 80% CPU.

/var/log/messages file is getting quickly filled with messages such as:
Sep 11 07:23:39 localhost kernel: [13094.709430] mei_me 0000:00:16.0: reset: unexpected enumeration response hbm.
Sep 11 07:23:39 localhost kernel: [13094.709435] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Sep 11 07:23:39 localhost kernel: [13094.709475] mei_me 0000:00:16.0: reset: wrong host start response
Sep 11 07:23:39 localhost kernel: [13094.709478] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Sep 11 07:23:39 localhost kernel: [13094.709491] mei_me 0000:00:16.0: reset: unexpected enumeration response hbm.
Sep 11 07:23:39 localhost kernel: [13094.709494] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Sep 11 07:23:39 localhost kernel: [13094.709510] mei_me 0000:00:16.0: reset: wrong host start response
Sep 11 07:23:39 localhost kernel: [13094.709512] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Sep 11 07:23:39 localhost kernel: [13094.709535] mei_me 0000:00:16.0: reset: unexpected enumeration response hbm.
Sep 11 07:23:39 localhost kernel: [13094.709538] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING

How reproducible:
This happens all the time.

I need to delete /var/log/messages so as the partition won't get filled up.

Additional info:
Laptop: Lenovo Thinkpad T420s
OS: Fedora 18
uname -a: 3.10.10-100.fc18.x86_64 #1 SMP
Comment 1 Josh Boyer 2013-09-11 10:31:30 EDT

*** This bug has been marked as a duplicate of bug 917081 ***

Note You need to log in before you can comment on or make changes to this bug.