Bug 1007 - Description text window too narrow
Description text window too narrow
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-31 12:21 EST by kenn
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-22 08:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kenn 1999-01-31 12:21:19 EST
This description window should be wide enough to hold
patches without mangling them due to word wrapping.

Alternatively, arrange for this window not to word wrap.
Comment 1 Aleksey Nogin 1999-02-02 01:19:59 EST
AFAIK patches are supposed to be sent over e-mail. See
http://developer.redhat.com/bugzilla/redhat-faq.phtml#howdoipatch for
more information
Comment 2 Need Real Name 1999-03-22 08:59:59 EST
Yes, the preferred method is to open a bug, and then mail a patch into
bugzilla as documented in the faq.

Note You need to log in before you can comment on or make changes to this bug.